Monday, June 01, 2009

Adobe Captivate 4.0.1 - What got fixed.

Further to my post on Friday regarding the Adobe Captivate 4.0.1 patch. Below is a complete list of what issues the Captivate team have addressed.

Note: In order to download the Adobe Captivate 4.0.1 patch choose Help > Updates

Audio Quality improvement

  • In Captivate 4, some users observed poor audio quality in the published movie. We’ve addressed all the elements that caused this issue. With this patch you will see a noticeable improvement in the audio quality.
USB Microphone support for Vista setups and working well with RealTek and Sigma Tel soundcards
  • Captivate failed to recognize USB microphones on the Vista OS. Also, in some instances, specific sound cards were not recognized. Both these issues have now been resolved in the patch.
Open another project’ now works from any location
  • In Captivate 4, the navigation option ‘open another project’ was based on an absolute path. This led to issues when these linked projects were published and moved to a different location. This has now been resolved.
Inserting objects at playhead position
  • We have worked on an important productivity issue. Now it’s possible to insert objects at the exact position the playhead is on. This is helpful for content developers as they can easily play the slide on timeline, pause the slide at a specific time, and insert objects at the playhead position.
Memory Leak in Image insertion and Editing
  • Few customers had reported memory leak issues while inserting and editing images. These have been investigated. The leak was significant only in a specific case and has been resolved now.
Image quality while resizing is improved
  • There was some degradation in the image quality when images were resized inside Captivate 4. This patch will help address this.
HTML page Title
  • Captivate now picks up the title name from Project preferences > Project name section. This name appears as the HTML title when the project is published and viewed in a browser.
Question Type identification by LMS
  • This addresses a specific scenario in LMS reporting. We have worked on the way the question type data is reported to LMS systems.
PPT slides containing Master Templates work well with Captivate
  • Some PPT files containing Master templates were getting corrupted once published from Captivate 4. This has now been resolved.
Widget Template is modified
  • Widget template had a few undefined variables which created compiling problems. This has been sorted out in this patch update.

7 comments:

Anonymous said...

This patch is really necessary if the audio is important to you. Previous to this patch, rendering the audio at 24 kbps would give you very crappy audio, now it is as acceptable as Articulate's audio has always been.

A must download for everyone, more so for Vista users.

Annemarie said...

Hi Mark, I hope you are well!

I am was hoping you might be able to assist me… I have problems with scorm compliance... I have published my course in Captivate 4 with the AS3 setting and it is not communicating with my scorm compliant LMS, I tried it out on the Rustici Test Track, however no luck there either.

The problem doesn't seem to be with the course, since once I publish to AS2 the scorm communication is fine!

So I was just wondering what can be done to make the course with AS3 scorm compliant? Also any experiences good or bad with Captivate 4 and AS 3 would be very very helpful, as I am really stuck!!! 

Thanks so much for your assistance, it is greatly appreciated!

Best regards

Annemarie

macrofireball said...

Hi Anne Marie,

Sorry to hear that you have hit issues with your AS3 project. Can contact me via my macrofireball@gmail.com address.

Anonymous said...

Hi Mark

I am hoping you can help. I installed the latest patch, but the open other project does not work or I am using it wrong. I set the open other project in my publish settings and publish. All the required files are in the same folder, but it doesn't seem to work. Any help would be greatly appreciated

macrofireball said...

Hi there,

I have never really understood the purpose of the Open other project option as you cannot open a CP or RoboDemo file at run-time. I would suggest you use Open URL or File instead.

Best - Mark

Steve Howard said...

Hey Mark,

did you get a resolution to the AS 3 file not communicating with the LMS? I encountereed the same thing and have not found a solution yet.

Steve

macrofireball said...

Hi Steve,

No sorry nothing yet. Let me know if you managed to sort this one out.

Best - Mark